wangzh23 / 21贏在龍頭 / 贏在龍頭破解全部指標源碼 通達信可用

分享

   

贏在龍頭破解全部指標源碼 通達信可用

2014-12-17  wangzh23

贏在龍頭破解全部指標源碼 通達信可用

2009-11-20 19:38

{多空天地線}
Var2:=485;
Var3:=222;
Var4:=96;
Var5:=MA(HHV(HIGH,Var2),17);
Var6:=MA(HHV(HIGH,Var3),17);
Var7:=MA(HHV(HIGH,Var4),17);
Var8:=MA(LLV(LOW,Var2),17);
Var9:=MA(LLV(LOW,Var3),17);
VarA:=MA(LLV(LOW,Var4),17);
VarB:=MA((Var8*0.96+Var9*0.96+VarA*0.96+Var5*0.558+Var6*0.558+Var7*0.558)/6,17);
VarC:=MA((Var8*1.25+Var9*1.23+VarA*1.2+Var5*0.55+Var6*0.55+Var7*0.65)/6,17);
VarD:=MA((Var8*1.3+Var9*1.3+VarA*1.3+Var5*0.68+Var6*0.68+Var7*0.68)/6,17);
VarE:=MA((VarB*3+VarC*2+VarD)/6*1.738,17);
VarF:=MA((VarB*2.38+VarC*2.18+VarD*1.85+Var5*1.05)/4,17);
Var10:=MA((VarD+VarE)*0.5,17);
滿倉: VarB;
半倉: VarC;
低吸: VarD;
中線: Var10;
高拋: VarE;
出貨: VarF;

{
交易機器人
}
H1:EMA(C,8);
H2:EMA(H1,20);
Var1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=SMA(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3< 20;
Var5:=C>LLV(C,60)*1.13 AND Var4;
Var6:=IF(C>200,Var4,Var5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;

{
波段魔線}
阻力:CLOSE*1.17 LINETHICK1 COLORWHITE;
強阻力:CLOSE*1.2 LINETHICK1 COLORYELLOW;


{
資金趨勢
}
均價:=(H+L+O+C)/4;
分水嶺:ma(3*均價-2*sma(均價,2,1),12)linethick;
做多趨勢:if(均價>分水嶺
,均價,分水嶺),COLORYELLOW;
支撐:REVERSE(做多趨勢)+2*分水嶺,COLORMAGENTA;
下跌:if(均價<分水嶺
,均價,分水嶺),COLORGRAY;
B:=(2*Ema(LLV(
均價,7),10)-均價);
做空趨勢:(3*B-2*SMA(B,10,1)),COLORgreen,linethick2;
阻力:=REVERSE(下跌)+2*分水嶺;

{
波段贏家
}
獲利了結:EMA(EMA(EMA(HIGH,5),5),5)*1.15,ColorFFFFFF,linethick1;
風險: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;
回檔: EMA(EMA(EMA(HIGH,5),5),5)*1.05,Color00FF00;
平衡: EMA(EMA(EMA(HIGH,5),5),5),ColorFF00FF,linethick1;
反彈: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,linethick1;
超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,colorblue,linethick1;

{
博弈資金
}
A:=v*100/capital;
主力:MA(A,4),COLORYELLOW,POINTDOT;
游資:MA(A,9),COLORGREEN,POINTDOT;
大戶:MA(A,17),COLORRED,POINTDOT;
散戶:MA(A,34),COLORF2E9E7,POINTDOT;
關注線:MA(A,180),COLORFF00FF,linethick2;
STICKLINE(
主力>0,0,主力,2,0),COLORYELLOW;
STICKLINE(
游資>0,0,游資,2,0),COLORGREEN;
STICKLINE(
大戶>0,0,大戶,2,0),COLORRED;
STICKLINE(
散戶>0,0,散戶,2,0),COLORF2E9E7;

{
多空對比
}
短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中長期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
長期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
20,POINTDOT;
50,POINTDOT;
80,POINTDOT;

{
個股資金進出
}
Var1:=SMA(AMOUNT,10,1)/1000000;
Var2:=REF(Var1,1);
Var3:=MA(REF(CLOSE,1),5);
收盤:Var1*CLOSE/Var3*1/10,COLOR009900,LINETHICK0,POINTDOT;
開盤:Var1*OPEN/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最高:Var1*HIGH/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最低:Var1*LOW/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
生命線:EMA(收盤,12),COLORWHITE;
昨收盤:=REF(收盤,1),POINTDOT,COLOR009900,LINETHICK0;
漲跌:=(收盤-REF(收盤,1))/REF(收盤,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(
收盤>開盤
,收盤,開盤,5,0),COLORRED;
STICKLINE(
收盤>開盤
,最高,MAX(收盤,開盤),0,1),COLORRED;
STICKLINE(
收盤>開盤,MIN(收盤
,開盤),最低,0,1),COLORRED;
STICKLINE(
收盤<開盤
,收盤,開盤,5,0),COLORGREEN;
STICKLINE(
收盤<開盤
,最高,MAX(收盤,開盤),0,1),COLORGREEN;
STICKLINE(
收盤<開盤,MIN(收盤
,開盤),最低,0,1),COLORGREEN;

{
股價定位圖}
主力底倉:COST(9),COLORWHITE,LINETHICK2;
建倉:COST(21),COLORYELLOW,LINETHICK2;
平衡:COST(36),COLORMAGENTA,LINETHICK2;
中位:COST(67),COLORGREEN,LINETHICK2;
拉高:COST(84),COLORGRAY,LINETHICK2;
高位:COST(94),COLORBLUE,LINETHICK2;
STICKLINE(C>=O,C,O,8,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,8,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORGREEN;

{
機構能量線
}
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
機構做空能量線: SMA(Var1,3,1),linethick2,colorgreen;
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
機構做多能量線: SMA(Var2,5,1)-8,linethick2,colorred;

{
資金指數
}
主流資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,linethick2;
非主流資金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;

{
主力操盤軌跡
}
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;
STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;

{
動能運行軌跡(不太一樣)}
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
Y0:SMA(RSV,7,1);
Y1:SMA(SMA(RSV,7,1),3,1);
Y2:(((CLOSE/COST(13))<=0.8)*10),COLORMAGENTA;
Y3:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORGREEN;
DRAWICON(CROSS(18,Y0) and Y1<21,10,1);
20,COLORBLUE;
80,COLORGRAY;

{
多空生命量能
}
生命量能: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4,PRECISION2, STICK,colorred;
DRAWICON(
生命量能>23.15,生命量能,12);
DRAWICON(
生命量能<1,5,1);
生命分水嶺: 10;
強勢: 21;
量能底限:生命量能<1,COLORYELLOW;

{
波段至尊
}
下軌:MA(CLOSE,20)+2*STD(CLOSE,20),PRECISION2,colorred;
上軌:ABS(EMA((EMA(下軌,6)+EMA(下軌,12)+EMA(下軌,24)+EMA(下軌,48))/4,2)*1.055),PRECISION2,colorred;
STICKLINE(
下軌>0,下軌
,上軌,0.8,1),colorred;

 

機構資金趨勢

資金趨勢:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
機構持倉:EMA(B1,13),POINTDOT,COLORRED;
STICKLINE(B1-
機構持倉>0,B1,機構持倉,5,0),COLOR0000FF;
STICKLINE(B1-
機構持倉<0,B1,機構持倉,5,0),COLOR00FF00;

[通達信] 【通達信指標公式】ZJZS資金指數的指標-2010最新版

ZJZS通達信資金指數的源碼:
主流資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,LINETHICK2;
非主流資金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;
弱勢區:20,POINTDOT,COLORGREEN;
強弱分水嶺:50,POINTDOT,COLORWHITE;
強勢區:80,POINTDOT,COLORF00FF0;
{
指標說明:

該指標是軟件的精華所在,可以清楚的看出一只股票中主力及散戶的強弱關系。

它由兩條趨勢線及三條水平線組成,紫色趨勢線代表市場主流金,綠色趨勢線代表非主流資金。

指標有三條水平線,從上自下數值分別為80、50、20。

80以上為超強區,20以下為超弱區,50為強弱分水嶺(80—50為強勢區,50—20為弱勢區)。
使用方法:  
當主流資金擺脫非主流資金上攻,且上穿50,表示主力在投入資金,股價上漲。

當主流資金在80以上運行一段時間之后,向下穿越80,顯示主力減倉股價可能走弱。}

 

主力進場

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力進場:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

洗盤:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;

 

 

主力吸籌

N:=9;6

;M1:=3;

M2:=3;

P:=9;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

JJ:=P*(3*D-2*K);

J:=((3 * K) - (2 * D));

MAIRU:= CROSS(K,D) AND K<20;

MAICHU:= CROSS(D,K) AND D>80;

 

快線:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2,COLORRED;

慢線:SMA(快線,M1,1),COLORCYAN;

{:SMA(慢線,M2,1),COLOR00FF00;

牛股:IF(BARSLAST(CROSS(慢線,))<;P AND CROSS(慢線,) AND 慢線<20,90,0),STICK,COLORFF937F;

STICKLINE(牛股,0,90,1,0),COLORFF937F;}

BB:=IF(BARSLAST(CROSS(慢線,快線))>=3 AND CROSS(快線,慢線) AND 慢線<30,20,0);

{STICKLINE(BB,0,100,7,1),COLORYELLOW;

DRAWICON(BB>0,10,7);}

AA:=IF(BARSLAST(CROSS(快線,慢線))>=4 AND CROSS(慢線,快線) AND 快線>50,20,0);

{STICKLINE(AA,80,100,7,1),COLOR00FF00;}

{DRAWICON(AA>0,90,8);};

 原文鏈接:http://www.55188.com/viewthread.php?tid=2195769

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。如發現有害或侵權內容,請點擊一鍵舉報

    0條評論

    發表

    請遵守用戶 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    ×
    ×

    .00

    微信或支付寶掃碼支付:

    開通即同意《個圖VIP服務協議》

    全部>>
    国产国产乱老熟视频网站_亚洲国产欧美在线看片_亚洲精品国产自在现线最新